Платёжные операции с использованием сервиса WebKassa

ВНИМАНИЕ! СЕРВИС WEBKASSA, ТРЕБУЕТ, ЧТОБЫ СМЕНА НЕ ПРИВЫШАЛА 12 ЧАСОВ, ПОЭТОМУ НЕОБХОДИМО РЕГУЛЯРНО ОТКРЫВАТЬ И ЗАКРЫВАТЬ СМЕНЫ!

ВНИМАНИЕ! В СООТВЕТСТВИИ С ЗАКОНОДАТЕЛЬСТВОМ, СУММА ОДНОГО ЧЕКА НЕ МОЖЕТ ПРИВЫШАТЬ 1 000 000 ТЕНГЕ ДЛЯ РЕСПУБЛИКИ КАЗАХСТАН И 100 000 РУБЛЕЙ ДЛЯ РОССИЙСКОЙ ФЕДЕРАЦИИ (ДАННЫЕ ПРИВЕДЕНЫ НА МОМЕНТ НАПИСАНИЯ ДАННОЙ СПРАВОЧНОЙ ИНФОРМАЦИИ, ОТСЛЕЖИВАЙТЕ ЗАКОНОДАТЕЛЬСТВО)!

ВНИМАНИЕ! ЛЮБЫЕ ПЛАТЕЖНЫЕ ОПЕРАЦИИ НА СЕРВИСЕ WEBKASSA, ЯВЛЯЮТСЯ ОПЕРАЦИЯМИ СТРОГОЙ ОТЧЕТНОСТИ, ПОЭТОМУ ОТМЕНУ (ВОЗВРАТ) ПО ПЛАТЕЖНОЙ ОПЕРАЦИИ, НЕОБХОДИМО ВЫПОЛНИТЬ НЕПОСРЕДСТВЕННО НА САЙТЕ WEBKASSA!

ВНИМАНИЕ! СЕРВИС WEBKASSA ТРЕБУЕТ ПОСТОЯННОГО ДОСТУПА К СЕТИ ИНТЕРНЕТ!

Работа с сервисом WebKassa не накладывает необходимости в каких-либо специальных действиях со стороны пользователя, все операции по обмену данными с WebKassa выполняются автоматически.

Тем не менее есть нюансы, которые следует рассмотреть.

1. Нововведением является то, что у пользователя, наделенного правами закрывать смену и просматривать сменные отчёты, появился новый отчёт, Z-Отчёт, формируемый сервисом WebKassa (Рис.1).

«Снятие» Z-Отчёта, приведет к автоматическому закрытию смены и в Paloma365. Так же закрытие смены в Paloma365, приведет к закрытию смены на WebKassa.

Рис.1 Z-Отчёт

2. Сервис WebKassa имеет ряд ограничений в области округления стоимостей товаров до целых единиц тиыны, копейки и т.д. Рассмотрим оба варианта.

2.1 Первый вариант хорошо подходит для тех случаев, когда требуется точно указывать ОБЩУЮ стоимость в чеке, БЕЗ ОКРУГЛЕНИЯ, но ограничением будет то, что В СИСТЕМЕ WEBKASSA не будет подробной детализации по реализованным позициям (Настройки (пароль известен) – Плагины – Использовать WebKassa.kz -Тест подключения – Краткий чек) (Рис.2)-(Рис.4)

Данный вариант сводит к минимуму расхождения, возникающие при вариантах организации сложной системы скидок.

Рис.2 Активация краткого чека | Рис.3 Чек, сформированный ФронтОфисом | Рис.4 Чек на сайт WebKassa

2.2 Второй вариант хорошо подходит для тех случаев, когда требуется точно указывать ПОЗИЦИИ В ЧЕКЕ НА СЕРВИСЕ WEBKASSA, но при этом возможны расхождения стоимостей (и как следствие итоговой суммы) в чеке Paloma365 (точном) и WebKassa (округлённом). (Настройки (пароль известен) – Плагины – Использовать WebKassa.kz -Тест подключения – Полный чек) (Рис.5)-(Рис.7)

Рис.2 Активация полного чека | Рис.3 Чек, сформированный ФронтОфисом | Рис.4 Чек на сайт WebKassa

Рекомендуется использовать «Краткий чек», т.к. сервису WebKassa важна имена итоговая стоимость всех позиций в чеке, а не стоимости каждой позиции отдельно, и потери на округлении при таком варианте будут сведены к минимуму.


Получение скидки посредствам системы лояльности udsgame

1. Выполняем во ФронтОфис любую реализацию вплоть до оплаты

Нововведение - то что появится диалог выбора подключенных плагинов лояльности. Данное диалоговое окно активируется, только если включен переключатель использования систем лояльности в БекОфис. (Рис.1)

Рис.1 Диалог выбора системы лояльности

2. Далее необходимо получить код от клиента, для этого клиент запускает мобильное приложение UDS Game на смартфоне, переходит на вкладку Скидка. Представленный код ввести в поле ввода окна плагина (Рис.2).

Рис.2 Запрос по указанному клиентом коду

3. Скидка автоматически высчитывается в соответствии с маркетинговой политикой, установленной на сайте UDS Game. Так же, можно понизить сумму к оплате баллами, в рамках заданных на сайте же ограничений (Рис.3).

Рис.3 Управление скидкой

4. Итоговый чек содержит в себе сведения о системе лояльности, которой была получена скидка (Рис.4)

Рис.4 Итоговый чек


Принятие оплаты посредствам системы SmartPos

1 Выполняем во ФронтОфис любую реализацию вплоть до оплаты

Нововведение - то что в списке видов оплат появится вид Smart POS Terminal. Данное вид оплаты активируется, только если включен переключатель использования системы в БекОфис. Система не подразумевает сдачу, потому активна лишь кнопка «Без сдачи» (Рис.1)

Рис.1 Выбор вида оплаты

2 Далее будет сформирован и выведен на печать счёт на оплату в виде QR кода. Покупатель, посредствам приложения в смартфоне, отсканирует данный код и будет перенаправлен в личный кабинет Smart Pos (Рис.2).

Рис.2 Использование чека на оплату с QR кодом

3 Покупатель должен выполнить оплату на сайте Smart Pos. Механизм управления платежами, никоим образом не управляется сервисами Paloma! (Рис.3).

Рис.3 Выполнение оплаты

4 Во время выполнения операций по оплате ФронтОфис переходит в режим ожидания. Ожидание длится не более 10 минут (с таймером обратного отсчёта). Кроме того, в любой момент можно отменить продолжение данной операции (Рис.4). Как только во ФронтОфис поступят сведения о том, что покупатель оплатил счёт, появится соответствующее оповещение (Рис.5).

Рис.4 Ожидание сведений об оплате счёта | Рис.5 Сведения об успешной оплате получены

5 Итоговый чек формируется после получения информации об оплате (Рис.6)

Рис.6 Итоговый чек


Принятие оплаты посредствам системы Senim

1 Выполняем во ФронтОфис любую реализацию вплоть до оплаты

Нововведение - то что в списке видов оплат появится вид Senim. Данное вид оплаты активируется, только если включен переключатель использования системы в БекОфис. Система не подразумевает сдачу, потому активна лишь кнопка «Без сдачи» (Рис.1)

Рис.1 Выбор вида оплаты

2 В появившемся окне, необходимо указать идентификатор пользователя/покупателя. Сформированные данные, будут отправлены в Senim (Рис.2).

Рис.2 Ввод идентификатора пользователя Senim

3 Покупатель должен выполнить оплату на сайте Senim. Механизм управления платежами, никоим образом не управляется сервисами Paloma!

4 Во время выполнения операций по оплате ФронтОфис переходит в режим ожидания. Ожидание длится не более 10 минут (с таймером обратного отсчёта). Кроме того, в любой момент можно отменить продолжение данной операции (Рис.3). Как только во ФронтОфис поступят сведения о том, что покупатель оплатил счёт, появится соответствующее оповещение (Рис.4).

Рис.3 Ожидание сведений об оплате счёта | Рис.4 Сведения об успешной оплате получены

5 Итоговый чек формируется после получения информации об оплате (Рис.5)

Рис.5 Итоговый чек


Предварительная настройка

ТЕКУЩАЯ СМЕНА ДОЛЖНА БЫТЬ ЗАКРЫТА!

1. Необходимо удостовериться в наличии файлов:

- paloma_win.exe

- WEB_Kassa.dll

2. Авторизоваться на сайте https://kkm.webkassa.kz/Account/Login (авторизационные данные, возможно получить у представителей WebKassa)

3. Сервис WebKassa использует служебные данные, такие как «Идентификационный номер кассы» (ИНК), «Заводской номер кассы» (ЗНК), «Регистрационный номер кассы» (РНК), данные значения будут автоматически перенесены на локальный компьютер, при первоначальной настройке (Рис.1).

Рис.1 Данные кассы

3.1 Открыть в БекОфисе (Предприятие – Управление - Модули – Модули торговых точек WebKassa.kz), активировать модуль и сохранить настройки (Рис.2)

Рис.2 Активация модуля

3.2 Открыть в БекОфисе (Точки продаж – Справочники – Торговая точка – Открыть – Настройка печати), активировать переключатель «Использовать Фискальный принтер» и «Снимать Z-отчёт при закрытии смены» (Рис.3)

Рис.3 Активация фискального принтера

3.3 Выполняем во ФронтОфис синхронизацию (желательно перезапустить ФронтОфис)

3.4 Открыть во ФронтОфисе (Меню - Настройки (пароль известен) – Плагины – Использовать WebKassa.kz Тест подключения), ввести учётные данные, выполнить «Тест подключения», выбрать активную кассу (Рис.4)

Рис.4 Настройка плагина

4. Выполняем во ФронтОфис любую реализацию вплоть до оплаты (Рис.5)-(Рис.7).

ВНИМАНИЕ! ЛЮБЫЕ ПЛАТЕЖНЫЕ ОПЕРАЦИИ НА СЕРВИСЕ WEBKASSA, ЯВЛЯЮТСЯ ОПЕРАЦИЯМИ СТРОГОЙ ОТЧЕТНОСТИ, ПОЭТОМУ В КАЧЕСТВЕ ПРОБНОГО ТОВАРА НЕОБХОДИМО ВЫБИРАТЬ ТОВАР С НАИМЕНБШЕЙ СТОИМОСТЬЮ (НАПРИМЕР, С ЕДИНИЧНОЙ СТОИМОСТЬЮ), ЛИБО (ЧТО БОЛЕЕ ПРАВИЛЬНО), ПОЗЖЕ НЕОБХОДИМО ОТМЕНИТЬ ПЛАТЕЖНУЮ ОПЕРАЦИЮ (ВЫПОЛНИТЬ ВОЗВРАТ), НЕПОСРЕДСТВЕННО НА САЙТЕ WEBKASSA!

Рис.5 Чек, сформированный ФронтОфисом | Рис.6 Сайт WebKassa | Рис. 7 Сайт WebKassa (Отчёты – История чеков)

На этом настройка работы плагина завершена.


Предварительная настройка

1. Необходимо удостовериться в наличии файлов:

- paloma_win.exe

- Loyalty_Plugins

- UDS_Game

- index.dll

- index.jpg

- index.txt

2. Авторизоваться на сайте https://login.udsgame.com/login (авторизационные данные, возможно получить у представителей UDS)

3. Система лояльности udsgame использует для внутреннего контроля идентификационные данные сотрудника из внешней системы. Создадим сотрудника в системе udsgame.

3.1 Открыть в БекОфис (Предприятие – Справочники - Сотрудники), скопировать код сотрудника, который наделен правами осуществлять прием оплаты от клиента (Рис.1)

Рис.1 Внутренний код сотрудника

3.2 На сайте udsgame, перейти в раздел создания сотрудников (Сотрудники – Кассиры – Добавить кассира) и добавить нового сотрудника с указанными кодами (Рис.2)

Рис.2 Добавление сотрудников

4. Далее следует настроить общие сведения и маркетинговую политику (Моя компания - Информация) и (Моя компания - Настройка), в соответствии с (Рис.3)

Рис.3 Пример заполнения маркетинговой политики udsgame

5. Далее необходимо сгенерировать токен ключ предприятия (Документация – Интеграция) (Рис.4). Копируем ключ в буфер обмена.

Рис.4 Получение API KEY

6 Открыть в БекОфисе (Предприятие – Управление - Модули – Модули торговых точек UDS Game), активировать модуль и сохранить настройки (Рис.5)

Рис.5 Активация модуля

7 Выполняем во ФронтОфис синхронизацию (желательно перезапустить ФронтОфис)

8. Выполняем во ФронтОфис любую реализацию вплоть до оплаты

Нововведение - то что появится диалог выбора подключенных плагинов лояльности. Данное диалоговое окно активируется, только если включен переключатель использования систем лояльности в БекОфис. (Рис.6)

Рис.6 Диалог выбора системы лояльности

9. Во время первого запуска (или в случаи перегенерации ключа), плагин запросит токен ключ. Необходимо ввести его (скопировать) в соответствующее поле с сайта UDS Game.

Рис.7 Локальное сохранение API KEY

На этом настройка работы плагина завершена.


Предварительная настройка

1. Необходимо удостовериться в наличии файлов:

- paloma_win.exe

POS_Terminal.dll

2. Авторизоваться на сайте http://spos.kz (авторизационные данные, возможно получить у представителей Smart Pos)

3. Получить токен ключ.

4 Открыть в БекОфисе (Предприятие – Управление - Модули – Модули торговых точек – Pos Terminal), активировать модуль и сохранить настройки (Рис.1)

Рис.1 Активация модуля

5 Открыть в БекОфисе (Точки продаж – Справочники – Торговые точки – Выбрать торговую точку – Рабочие места), ввести токен и сохранить настройки (Рис.2)

Рис.2 Ввод токена

6 Выполняем во ФронтОфис синхронизацию (желательно перезапустить ФронтОфис)

7 Убедиться в том, что плагин активировался, можно открыв вкладку плагинов в настройках ФронтОфис

Рис.3 Активированный плагин

На этом настройка работы плагина завершена.


Предварительная настройка

1. Необходимо удостовериться в наличии файлов:

- paloma_win.exe

Senim.dll

2. Авторизоваться на сайте http://senim.kz (авторизационные данные, возможно получить у представителей Senim)

3. Получить токен ключ.

4 Открыть в БекОфисе (Предприятие – Управление - Модули – Модули торговых точек – Сеним), активировать модуль и сохранить настройки (Рис.1)

Рис.1 Активация модуля

5 Выполняем во ФронтОфис синхронизацию (желательно перезапустить ФронтОфис)

6 Убедиться в том, что плагин активировался, можно открыв вкладку плагинов в настройках ФронтОфис, там же производится настройка плагина (Рис.3)

Рис.3 Активированный плагин

На этом настройка работы плагина завершена.